Trelson Login issue

Incident Report for Trelson

Resolved

The incident has been resolved. The interruption was caused by a change Google made to its login functionality. The solution was to enable a setting that allows us to use upcoming Google features that are not yet intended for production. The combination of the current production code and Google's change was identified as the cause of the issue.
Posted Dec 06, 2024 - 11:03 CET

Investigating

We are currently investigating this issue.
Posted Dec 06, 2024 - 08:44 CET
This incident affected: Assessment.