Login Issue
Incident Report for Trelson
Postmortem

Summary

Due to an unknown change in Googles services any user who needed to grant scope consent was instead given an unknown error. This prevented login for all new users, as well as other users that needed to grant scope consent.

Timeline

June 27th: First support ticket detailing the issue was received.

June 29th: Due to further tickets being received and investigation the development team realizes all customers and services are affected.

July 13th: Google fixed the issue and the incident was resolved.

Posted Aug 17, 2023 - 10:24 CEST

Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 19:04 CEST
Update
This issue is still ongoing. The following workaround can be applied to enable login to Trelson Assessment until resolved:

What should resolve the issue for student accounts to be able to log into Trelson Assessment again (not those using Trelson Assessment Proctor/Focus extension), is to remove them from OU:s onto which the Trelson Assessment Marketplace app is installed (in your Workspace admin console), to another OU that does not have it installed, have them log in to Trelson Assessment, and they should be able to use the application again.

For student accounts that are using the Trelson Assessment Proctor/Focus extension (and all teacher accounts), same account has to then be put back into the OU in your structure that has the app installed, and they should be able to use Trelson Assessment application again.
Posted Jul 12, 2023 - 09:39 CEST
Update
Investigation is still ongoing with the assistance of Google Tech Support.
Posted Jul 04, 2023 - 15:03 CEST
Update
We are continuing to investigate this issue.
Posted Jun 29, 2023 - 14:46 CEST
Investigating
An issue has been identified affecting certain accounts ability to login to Trelson Assessment. Investigation is ongoing.
Posted Jun 29, 2023 - 14:05 CEST
This incident affected: Assessment and Class Manager.